import re
regex = re.compile(r".*()", flags=re.MULTILINE)
test_str = ("12345678901234567890123456789012345678901234567890\n"
"12345678901234567890123456789012345678901234567890\n"
"12345678901234567890123456789012345678901234567890\n"
"12345678901234567890123456789012345678901234567890\n"
"123456789012345678901234567890123456")
subst = "$1"
result = regex.sub(subst, test_str)
if result:
print(result)