using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*()";
string substitution = @"$1";
string input = @"12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
123456789012345678901234567890123456";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}