#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^ {4}"
Local $sString = "    try (EchoClient echoClient = EchoClient.create()) {" & @CRLF & _
                "      EchoRequest request = EchoRequest.newBuilder().build();" & @CRLF & _
                "      EchoResponse response = echoClient.echo(request);" & @CRLF & _
                "    }"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)