using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?m)^ {4}";
string substitution = @"";
string input = @" try (EchoClient echoClient = EchoClient.create()) {
EchoRequest request = EchoRequest.newBuilder().build();
EchoResponse response = echoClient.echo(request);
}";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}