#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "[a-zA-Z]+="<([a-z0-9]+)>(\n|\r|\f|\s)*Título(\n|\r|\f|\s)*<\/\1>""
Local $sString = "<div id="myId"><h3 innerHTML="<span> " & @CRLF & _
"Título" & @CRLF & _
"</span>"></h3></div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")