using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[a-zA-Z]+=""<([a-z0-9]+)>(\n|\r|\f|\s)*Título(\n|\r|\f|\s)*<\/\1>""";
string input = @"<div id=""myId""><h3 innerHTML=""<span>
Título
</span>""></h3></div>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}