package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\S+(?:[ ]{1,49}\S+)*`)
var str = `All: Day and Night Vulnerabilities\\Personnel vulnerabilities\\Outdoor vulnerability 1E-09 /AvgeYear \x1a'
All: Day and Night
All: Day and Night`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}