package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\.(.+)$`)
var str = `.htaccess
.gitignore
index.html
gruntfile.js`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}