package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Release (\d+\.\d+[\.\d]?)`)
var str = `Release 2.6 Now Live
Release 12.46.30 Now Live
Release 2.6.0 Now Live
Release 2.6.1 Now Live`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}