const regex = /[\r\n]+/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[\\r\\n]+', 'gm')
const str = `line 1
line2
luine3
line4`;
const subst = `\r\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);