#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^(?:(?:§.*|[^[:alpha:]\n\r]*[[:upper:]]+(?:[^[:alpha:]\n\r]+[[:upper:]]+)*[^[:alpha:]\n\r]*))$|(?i:\bmany of\b))|(?i:\bof\b)"
Local $sString = "§History of TIME" & @CRLF & _
"HISTORY OF TIME" & @CRLF & _
"of" & @CRLF & _
"Future" & @CRLF & _
"Past" & @CRLF & _
"Of" & @CRLF & _
"Many Of" & @CRLF & _
"Official" & @CRLF & _
"Officer"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)