#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "%(\w*?)%"
Local $sString = "<html>" & @CRLF & _
"<head>" & @CRLF & _
" <title>%getTitle%</title>" & @CRLF & _
"</head>" & @CRLF & _
"<body>" & @CRLF & _
" <div class='mainStream'>" & @CRLF & _
" %getLatestPostsByDate%" & @CRLF & _
" </div>" & @CRLF & _
"</body>" & @CRLF & _
"</html>"
Local $sSubst = "<?php $1(); ?>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)