#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ".*::(.*?)\('(.*?)',\s'(.*?)'.*"
Local $sString = "{{ Form::label('events', 'Events') }}"
Local $sSubst = "<$1 for="$2">$3</$1>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)