using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*::(.*?)\('(.*?)',\s'(.*?)'.*";
string substitution = @"<$1 for=""$2"">$3</$1>";
string input = @"{{ Form::label('events', 'Events') }}";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}