$re = '/.*::(.*?)\(\'(.*?)\',\s\'(.*?)\'.*/';
$str = '{{ Form::label(\'events\', \'Events\') }}';
$subst = "<$1 for=\"$2\">$3</$1>";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;