$re = '/<div id="latest_header"(?>.*?getNews\(\')(?>(.*?)\'\))(?>.*? )(?>(.*?)<br>)(?>.*?\.gif">)(.*?)<\/label>/s';
$str = '<div id="latest_header" onclick="getNews(\'79\');">
<img src="home_images/arrow.gif"> 2 DAY SEMINAR <br> <label id="news_pagedesp"><img src="home_images/li_desp.gif">NATIONAL SEMINAR..</label><label id="date_label">13th August 2014</label></div>
<div id="latest_header" onclick="getNews(\'78\');">
<img src="home_images/arrow.gif"> 2 DAYS WORKSHOP <br> <label id="news_pagedesp"><img src="home_images/li_desp.gif">INTERNATIONAL WOR..</label><label id="date_label">8th August 2014</label></div>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);