package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^(\x20-\x7F\n)]+`)
var str = `Punjab me 1Train🚊 k niche 100 👳Sardar aa gaye..
99 Mar gaye...
1 Bach gaya`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}