$re = '/[^(\x20-\x7F\n)]+/u';
$str = 'Punjab me 1Train🚊 k niche 100 👳Sardar aa gaye..
99 Mar gaye...
1 Bach gaya';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;