using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[+-][0-9]{2}:[0-9]{2}\b";
string substitution = @"+";
string input = @"-23:52";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}