# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/refs[\\\\]//;t' <<< "<Reference1>refs\</Reference1>"