import re
regex = re.compile(r"refs[\\\\]")
test_str = "<Reference1>refs\\</Reference1>"
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)