using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"refs[\\\\]";
string substitution = @"";
string input = @"<Reference1>refs\</Reference1>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}