# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<!\{|function )(\{\{(?!#|\{|\d|[A-Z]+|[<>])|invoke:|[Cc]ategory:|[Mm]odule:|[Pp]ortal:)(?!Wt\/ckb|gsub\()/$1Wt\/ckb\//g;t' <<< "{{<includeonly>safesubst:</includeonly>#invoke:ping user|ping}}<noinclude>{{documentation}}</noinclude>"