package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`}(.|\n)*?}`)
var str = `adsasdassdasdfff }
qualquer texto, com arumentos escapados como á â , . A B C 0 9 [ ] \n ; ~ ^ - = ' " !@#$%¨¨&**( e quebra de linha
}
asdasdasasdsa
eeeee
{
aaaaaa
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}