package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(\d{5})-\d{4}$`)
var str = `94107-1532
94107-1532
94107-1535
94107-1511`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}