using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[cf]=(""[ a-zA-Z0-9_/-]+\.(js|html)"")";
string input = @"<script src=""foo.js""...
<link rel=""import"" href=""bar.html""...";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}