package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[cf]=("[ a-zA-Z0-9_/-]+\.(js|html)")`)
var str = `<script src="foo.js"...
<link rel="import" href="bar.html"...`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}