#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<span class='customer)(' id='phone[^>]*>)([^<]+)"
Local $sString = "GIVEN:" & @CRLF & _
"<div>" & @CRLF & _
" <span class='customer' id='phone$0'>Home</span>" & @CRLF & _
"<br/>" & @CRLF & _
" <span class='customer' id='phone$1'>Business</span>" & @CRLF & _
"<br/>" & @CRLF & _
" <span class='customer' id='phone$2'>Mobile</span>" & @CRLF & _
"</div>" & @CRLF & _
"" & @CRLF & _
"DESIRED:" & @CRLF & _
"<span class='customer NewClass' id='phone$1'>Organization</span>" & @CRLF & _
""
Local $sSubst = "$1 NewClass$2Organization"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)