#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.{0,8})?w(.{0,8})?s"
Local $sString = "tahbAwgubsuregbbu"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)