$re = '/(.{0,8})?w(.{0,8})?s/';
$str = 'tahbAwgubsuregbbu';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;