package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\w]+[.][\w]+)*=*'{\#FVD([\d]+)\}`)
var str = `EQU.ST_CODLON='{#FVD242002}'`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}