#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)(?=\s*?)(console)\.(log)\((.*?)\)(\;|\s*?)"
Local $sString = "console.log(dasdsadsadasdaddasd);" & @CRLF & _
"" & @CRLF & _
" console.log(dsadsadsadasddsadsadsassssssssssssssssssssssssssssssssssssssssssssssssssssssssssssdsadsadsadsadxczxczxcxzczxcxzcxzc);"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)