#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^ +(\d)\. button.uuid.* Moved.*$"
Local $sString = "Virtual machine message 43080362:" & @CRLF & _
"This virtual machine might have been moved or copied. In order to configure certain management and networking features, VMware ESX needs to know if this virtual machine was moved or copied. If you don't know, answer "I Copied It". " & @CRLF & _
" 0. button.uuid.cancel (Cancel)" & @CRLF & _
" 1. button.uuid.movedTheVM (I Moved It)" & @CRLF & _
" 2. button.uuid.copiedTheVM (I Copied It) [default]"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)