package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^ +(\d)\. button.uuid.* Moved.*$`)
var str = `Virtual machine message 43080362:
This virtual machine might have been moved or copied. In order to configure certain management and networking features, VMware ESX needs to know if this virtual machine was moved or copied. If you don't know, answer "I Copied It".
0. button.uuid.cancel (Cancel)
1. button.uuid.movedTheVM (I Moved It)
2. button.uuid.copiedTheVM (I Copied It) [default]`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}