#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)>[\w\s]+<"
Local $sString = "<p><span style="color: rgb(166, 25, 133);"> tE</span>XT HJKHK jhjklj<span style="color: rgb(58, 181, 195);">n bсbrjmhnjmhnj</span></p><p><br></p><p><span style="color: rgb(58, 181, 195);">bnjksahdjsa </span><b style="color: rgb(58, 181, 195);">sdasadsa</b><b style="color: rgb(95, 17, 77);"> sddsdwsd </b></p>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")