package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[-*/+\d]+`)
var str = `quanity*price/2+tax
quanity*price/2`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}