re = /Privileges: (?<Privilege>[^ ]*)/
str = 'Subject:
Security ID: WIN-R9H529RIO4Y\\Administrator
Account Name: Administrator
Account Domain: WIN-R9H529RIO4Y
Logon ID: 0x4b842
Privileges: SeSecurityPrivilege
SeTakeOwnershipPrivilege
SeLoadDriverPrivilege
SeBackupPrivilege
SeRestorePrivilege
SeDebugPrivilege
SeSystemEnvironmentPrivilege
SeImpersonatePrivilege'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end