$re = '/name="(.*?)" value="(.*?)"/is';
$str = '<input type="hidden" name="jazoest" value="2703" autocomplete="off">
<input type="hidden" autocomplete="off" name="timezone" value="180" id="u_0_9">';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);