// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?s)^.*?Updated:").unwrap();
let string = "Blah blah
blah, Updated: Aug. 23, 2012 Blah blah Updated: Feb. 13, 2019";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}