#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\s*\([^)]*\)"
Local $sString = "Green Day - Basket Case (live)" & @CRLF & _
"ATB - Ecstasy (feat. Zara)" & @CRLF & _
"ATB - Behind (radio remix)"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)