using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\s*\([^)]*\)";
string substitution = @"";
string input = @"Green Day - Basket Case (live)
ATB - Ecstasy (feat. Zara)
ATB - Behind (radio remix)";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}