#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<.*?>)?"
Local $sString = "To jest testowy <div> prosty div</div> test"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)