re = /(<.*?>)?/
str = 'To jest testowy <div> prosty div</div> test'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result