$re = '/(<.*?>)?/';
$str = 'To jest testowy <div> prosty div</div> test';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;