using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(<.*?>)?";
string substitution = @"";
string input = @"To jest testowy <div> prosty div</div> test";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}