package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<.*?>)?`)
var str = `To jest testowy <div> prosty div</div> test`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}