package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[0-9]{1,}/2020/\w{0,}/SPV`)
var str = `Số: 2479/2020/ECOM/SPV - tabiimlianoi
Số: 2479/2020//SPV - tabiimlianoi
1712/2020/HDDVBC/SPV - VIMO - SPX`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}