package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`20241118`)
var str = `s3://snowflake-iagedh-dev/cxone/telemetry/20241118112007_changed_data_activity_fact_view_v001.csv`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}