using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\+43 \d{2})(\d) ";
string substitution = @"$1 $2";
string input = @"+43 123 45 67
+43 234 56 78
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}