package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\+43 \d{2})(\d) `)
var str = `+43 123 45 67
+43 234 56 78
`
var substitution = "$1 $2"
fmt.Println(re.ReplaceAllString(str, substitution))
}